lundi 25 mai 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 8 novembre 2019

Linux Kernel up to 5.0.10 sysctl_net_ipv4.c tcp_ack_update_rtt() memory corruption

A vulnerability has been found in Linux Kernel up to 5.0.10 (Operating System) and classified as critical. Affected by this vulnerability is the function tcp_ack_update_rtt() of the file net/ipv4/sysctl_net_ipv4.c. Upgrading to version 5.0.11 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 169

x

Événements SSI