Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 14 janvier 2020

HashBrown CMS up to 1.3.3 GitDeployer.js Service.AppService.exec Remote Code Execution

A vulnerability was found in HashBrown CMS up to 1.3.3 (Content Management System). It has been declared as critical. Affected by this vulnerability is the function Service.AppService.exec of the file Server/Entity/Deployer/GitDeployer.js. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 107

x

Événements SSI