Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 27 janvier 2020

Git up to 2.24.0 Subsystem for Linux privilege escalation

A vulnerability classified as critical has been found in Git up to 2.24.0 (Versioning Software). Affected is some unknown processing of the component Subsystem for Linux. Upgrading to version 2.14.6, 2.15.4, 2.16.6, 2.17.3, 2.18.2, 2.19.3, 2.20.2, 2.21.1, 2.22.2, 2.23.1 or 2.24.1 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 105

x

Événements SSI