dimanche 24 mai 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 14 février 2020

dojox up to 1.16.0 dojox.xmpp.util.xmlEncode cross site scripting

A vulnerability was found in dojox up to 1.16.0. It has been declared as problematic. This vulnerability affects the function dojox.xmpp.util.xmlEncode. Upgrading to version 1.11.9, 1.12.7, 1.13.6, 1.14.5, 1.15.2 or 1.16.1 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 117

x

Événements SSI