lundi 6 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 25 février 2020

zsh up to 5.7 setuid() MODULE_PATH privilege escalation

A vulnerability has been found in zsh up to 5.7 and classified as critical. Affected by this vulnerability is the function setuid(). Upgrading to version 5.8 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 77

x

Événements SSI