mardi 7 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 25 février 2020

Pacman up to 5.1 lib/libalpm/sync.c apply_deltas() command injection

A vulnerability, which was classified as critical, was found in Pacman up to 5.1. Affected is the function apply_deltas() in the library lib/libalpm/sync.c. Upgrading to version 5.2 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 54

x

Événements SSI