mardi 7 avril 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 25 février 2020

Pacman up to 5.1 conf.c download_with_xfercommand() command injection

A vulnerability, which was classified as critical, has been found in Pacman up to 5.1. This issue affects the function download_with_xfercommand() of the file conf.c. Upgrading to version 5.2 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 53

x

Événements SSI