mercredi 16 octobre 2019    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 10 septembre 2018

PowerDNS Authoritative Server up to 3.4.10/4.0.1 Web Server TCP Connection denial of service

A vulnerability, which was classified as problematic, has been found in PowerDNS Authoritative Server up to 3.4.10/4.0.1. This issue affects an unknown function of the component Web Server. The manipulation as part of a TCP Connection leads to a denial of service vulnerability. Using CWE to declare the problem leads to CWE-404. Impacted is availability.

The weakness was disclosed 09/10/2018 as bug report (Bugzilla). The advisory is shared at bugzilla.redhat.com. The identification of this vulnerability is CVE-2016-7072 since 08/23/2016. The attack may be initiated remotely. No form of authentication is needed for a successful exploitation. Neither technical details nor an exploit are publicly available.

The vulnerability scanner Nessus provides a plugin with the ID 96849 (Fedora 25 : pdns (2017-cbd5501d31)), which helps to determine the existence of the flaw in a target environment. It is assigned to the family Fedora Local Security Checks and running in the context local.

Upgrading to version 3.4.11 or 4.0.2 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.

CPE

CVSSv3

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.1

VulDB Base Score: 5.3
VulDB Temp Score: 5.1
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Denial of service (CWE-404)
Local: No
Remote: Yes

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Upgrade
Status: Official fix
0-Day Time: 🔒

Upgrade: Authoritative Server 3.4.11/4.0.2

Timeline

08/23/2016 CVE assigned
01/27/2017 Countermeasure disclosed
01/29/2017 Nessus plugin released
09/10/2018 Advisory disclosed
09/11/2018 VulDB entry created
09/11/2018 VulDB last update

Sources

Advisory: bugzilla.redhat.com

CVE: CVE-2016-7072 (🔒)
OVAL: 🔒

Entry

Created: 09/11/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 183

x

Événements SSI

BLOCKCHAIN

Conférence et exposition sur les applications d'entreprise de la blockchain à Paris, cité universitaire internationale, les 13 et 14 novembre 2019. Organisés par Corp Agency.

TRUSTECH

Cet événement international dédié aux paiements, à l'identification et à la sécurité est organisé à Cannes (palais des festivals) du 26 au 28 novembre 2019. Organisé par Comexposium.

FIC

Ayant pour thème cette année "Replacer l'humain au coeur de la cybersécurité", le Forum International de la Cybersécurité occupe les 28, 29 et 30 janvier 2020 le Grand Palais de Lille. Organisé par la Région Hauts-de-France et Euratechnologies, la Gendarmerie Nationale et CEIS.

RSS