Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 15 mai 2020

Google Android 9.0/10.0 Permission Check key_store_service.cpp onKeyguardVisibilityChanged privilege escalation

A vulnerability was found in Google Android 9.0/10.0. It has been declared as critical. This vulnerability affects the function onKeyguardVisibilityChanged of the file key_store_service.cpp of the component Permission Check. Applying a patch is able to eliminate this problem.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 99

x

Événements SSI