Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 15 mai 2020

Google Android 9.0/10.0 ExifUtils.cpp setImageHeight/setImageWidth memory corruption

A vulnerability was found in Google Android 9.0/10.0. It has been declared as critical. Affected by this vulnerability is the function setImageHeight/setImageWidth of the file ExifUtils.cpp. Applying a patch is able to eliminate this problem.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 79

x

Événements SSI