lundi 6 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 22 mai 2020

libexif up to 0.6.21 Canon EXIF MakerNote Use-After-Free memory corruption

A vulnerability, which was classified as critical, has been found in libexif up to 0.6.21. This issue affects an unknown code block of the component Canon EXIF MakerNote Handler. Upgrading to version 0.6.22 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 101

x

Événements SSI