lundi 6 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 22 mai 2020

Moodle up to 3.5.11/3.6.9/3.7.5/3.8.2 SCORM Package Remote Code Execution

A vulnerability was found in Moodle up to 3.5.11/3.6.9/3.7.5/3.8.2 (Learning Management Software) and classified as critical. This issue affects some unknown processing of the component SCORM Package Handler. Upgrading to version 3.5.12, 3.6.10, 3.7.6 or 3.8.3 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at git.moodle.org. The best possible mitigation is suggested to be patching the affected component.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 96

x

Événements SSI