vendredi 3 juillet 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 23 mai 2020

FreeRDP up to 2.1.0 security.c security_fips_decrypt information disclosure

A vulnerability was found in FreeRDP up to 2.1.0. It has been rated as problematic. Affected by this issue is the function security_fips_decrypt of the file libfreerdp/core/security.c. Upgrading to version 2.1.1 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 135

x

Événements SSI