Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 1 juillet 2020

Squid Web Proxy up to 4.11/5.0.2 Certificate Validation Helper TLS Connection denial of service

A vulnerability has been found in Squid Web Proxy up to 4.11/5.0.2 (Firewall Software) and classified as problematic. This vulnerability affects an unknown function of the component Certificate Validation Helper. Upgrading to version 4.12 or 5.0.3 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 123

x

Événements SSI