Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 1 juillet 2020

Squid Web Proxy up to 4.11/5.0.2 ContentLengthInterpreter.cc HTTP Request privilege escalation

A vulnerability classified as critical was found in Squid Web Proxy up to 4.11/5.0.2 (Firewall Software). This vulnerability affects some unknown processing of the file http/ContentLengthInterpreter.cc. Upgrading to version 4.12 or 5.0.3 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 115

x

Événements SSI