Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 10 juillet 2020

Yubico libykpiv up to 2.1.0 Error lib/util.c ykpiv_util_generate_key denial of service

A vulnerability has been found in Yubico libykpiv up to 2.1.0 and classified as problematic. This vulnerability affects the function ykpiv_util_generate_key in the library lib/util.c of the component Error Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 174

x

Événements SSI