Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 22 juillet 2020

Citrix Workspace Vulnerability (CERT-EU Security Advisory 2020-037)

Citrix Workspace is vulnerable to a remote command execution attack. The flaw sees Workspace app's automatic update feature abused to gain access to a vulnerable Workspace app installation, with the attack vector being a named pipe. Citrix have assigned CVE-2020-8207 to the vulnerability and released updated versions for Workspace app.

Lien vers l'article source

Auteur: Cert EU

Catégories: CertEUNombre de vues: 177

x

Événements SSI