Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 12 août 2020

Google Android 8.0/8.1/10.0 ImageProcessHelper.java Threshold::getHistogram Loop denial of service

A vulnerability was found in Google Android 8.0/8.1/10.0 (Smartphone Operating System). It has been declared as problematic. This vulnerability affects the function Threshold::getHistogram of the file ImageProcessHelper.java. Applying a patch is able to eliminate this problem.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 67

x

Événements SSI