Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

dimanche 30 septembre 2018

Adobe Acrobat Reader memory corruption [CVE-2018-15951]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30452/2017.011.30102/2018.011.20063. It has been rated as critical. This issue affects an unknown function. The manipulation with an unknown input leads to a memory corruption vulnerability. Using CWE to declare the problem leads to CWE-119. Impacted is confidentiality, integrity, and availability.

The weakness was disclosed 10/01/2018 as APSB18-30 as confirmed security bulletin (Website). It is possible to read the advisory at helpx.adobe.com. The identification of this vulnerability is CVE-2018-15951. The attack may be initiated remotely. No form of authentication is needed for a successful exploitation. The technical details are unknown and an exploit is not publicly available. The pricing for an exploit might be around USD $5k-$25k at the moment (estimation calculated on 10/08/2018).

Upgrading to version 2015.006.30456, 2017.011.30105 or 2019.008.20071 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

The vulnerability is also documented in the vulnerability database at SecurityTracker (ID 1041809). The entries 124957, 124958, 124959 and 124960 are pretty similar.

CPE

CVSSv3

VulDB Meta Base Score: 6.3
VulDB Meta Temp Score: 6.0

VulDB Base Score: 6.3
VulDB Temp Score: 6.0
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Memory corruption (CWE-119)
Local: No
Remote: Yes

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Upgrade
Status: Official fix
Reaction Time: 🔒
0-Day Time: 🔒
Exposure Time: 🔒

Upgrade: Acrobat Reader 2015.006.30456/2017.011.30105/2019.008.20071

Timeline

10/01/2018 Advisory disclosed
10/01/2018 Countermeasure disclosed
10/05/2018 SecurityTracker entry created
10/08/2018 VulDB entry created
10/08/2018 VulDB last update

Sources

Advisory: APSB18-30
Status: Confirmed

CVE: CVE-2018-15951 (🔒)
SecurityTracker: 1041809 - Adobe Acrobat/Reader Multiple Flaws Let Remote Users Bypass Security, Obtain Potentially Sensitive Information, and Execute Arbitrary Code

See also: 🔒

Entry

Created: 10/08/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 196

x

Événements SSI