Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 16 septembre 2020

Perl-DBI up to 1.642 dbd_db_login6_sv() Pointer Dereference memory corruption

A vulnerability was found in Perl-DBI up to 1.642 (Programming Language Software). It has been classified as critical. This affects the function dbd_db_login6_sv(). Upgrading to version 1.643 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 72

x

Événements SSI