jeudi 28 mai 2020    || Inscription
BanniereAlertes
 
 

Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 16 octobre 2018

IPFire Firewall up to 2.21 backup.cgi command injection

A vulnerability was found in IPFire Firewall up to 2.21. It has been classified as critical. This affects an unknown function of the file backup.cgi. The manipulation with an unknown input leads to a privilege escalation vulnerability (Command Injection). CWE is classifying the issue as CWE-88. This is going to have an impact on confidentiality, integrity, and availability.

The weakness was presented 10/17/2018. The advisory is shared at ipfire.org. This vulnerability is uniquely identified as CVE-2018-16232 since 08/30/2018. A single authentication is necessary for exploitation. Technical details are known, but no exploit is available.

Applying a patch is able to eliminate this problem.

CPE

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.3

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation / Command Injection (CWE-88)
Local: Yes
Remote: No

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: Patch
Status: Official fix
0-Day Time: 🔒

Timeline

08/30/2018 CVE assigned
10/17/2018 Advisory disclosed
10/17/2018 VulDB entry created
10/17/2018 VulDB last update

Sources

Advisory: ipfire.org

CVE: CVE-2018-16232 (🔒)

Entry

Created: 10/17/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 452

x

Événements SSI