Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 16 octobre 2018

Avaya Aura System Platform up to 6.3.9/6.4.2 Web UI Deserialization privilege escalation

A vulnerability was found in Avaya Aura System Platform up to 6.3.9/6.4.2. It has been rated as critical. This issue affects an unknown function of the component Web UI. The manipulation with an unknown input leads to a privilege escalation vulnerability (Deserialization). Using CWE to declare the problem leads to CWE-502. Impacted is confidentiality, integrity, and availability.

The weakness was shared 10/17/2018. The advisory is shared at downloads.avaya.com. The identification of this vulnerability is CVE-2018-15616 since 08/21/2018. The attack may be initiated remotely. No form of authentication is needed for a successful exploitation. Neither technical details nor an exploit are publicly available. The price for an exploit might be around USD $0-$5k at the moment (estimation calculated on 10/18/2018).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

CPE

CVSSv3

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 7.3

VulDB Base Score: 7.3
VulDB Temp Score: 7.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Privilege escalation / Deserialization (CWE-502)
Local: No
Remote: Yes

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: no mitigation known
0-Day Time: 🔒

Timeline

08/21/2018 CVE assigned
10/17/2018 Advisory disclosed
10/18/2018 VulDB entry created
10/18/2018 VulDB last update

Sources

Advisory: downloads.avaya.com

CVE: CVE-2018-15616 (🔒)

Entry

Created: 10/18/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 297

x

Événements SSI