Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 17 octobre 2018

PHPSHE 1.7 admin.php user_id[] sql injection

A vulnerability classified as critical has been found in PHPSHE 1.7. Affected is an unknown function of the file admin.php?mod=user&act=del. The manipulation of the argument user_id[] as part of a Parameter leads to a sql injection vulnerability. CWE is classifying the issue as CWE-89. This is going to have an impact on confidentiality, integrity, and availability. An attacker might be able inject and/or alter existing SQL statements which would influence the database exchange.

The weakness was shared 10/18/2018. This vulnerability is traded as CVE-2018-18486 since 10/18/2018. It is possible to launch the attack remotely. There are known technical details, but no exploit is available. The current price for an exploit might be approx. USD $0-$5k (estimation calculated on 10/19/2018).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

The issues 125783 are related to this entry.

CPE

CVSSv3

VulDB Meta Base Score: 6.3
VulDB Meta Temp Score: 6.3

VulDB Base Score: 6.3
VulDB Temp Score: 6.3
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Sql injection (CWE-89)
Local: No
Remote: Yes

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: no mitigation known
0-Day Time: 🔒

Timeline

10/18/2018 Advisory disclosed
10/18/2018 CVE assigned
10/19/2018 VulDB entry created
10/19/2018 VulDB last update

Sources

CVE: CVE-2018-18486 (🔒)
See also: 🔒

Entry

Created: 10/19/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 312

x

Événements SSI