Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 17 octobre 2018

IBM FlashSystem 900 GUI weak authentication [CVE-2018-1822]

A vulnerability classified as critical was found in IBM FlashSystem 900 (the affected version is unknown). This vulnerability affects an unknown function of the component GUI. The manipulation with an unknown input leads to a weak authentication vulnerability. The CWE definition for the vulnerability is CWE-287. As an impact it is known to affect confidentiality, integrity, and availability.

The weakness was released 10/18/2018. The advisory is shared for download at exchange.xforce.ibmcloud.com. This vulnerability was named CVE-2018-1822 since 12/12/2017. There are neither technical details nor an exploit publicly available. The current price for an exploit might be approx. USD $5k-$25k (estimation calculated on 10/19/2018).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

CPE

CVSSv3

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.5

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.5
VulDB Vector: 🔒
VulDB Reliability: 🔍

CVSSv2

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploiting

Class: Weak authentication (CWE-287)
Local: Yes
Remote: No

Availability: No

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligence

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Actions: 🔍

Countermeasures

Recommended: no mitigation known
0-Day Time: 🔒

Timeline

12/12/2017 CVE assigned
10/18/2018 Advisory disclosed
10/19/2018 VulDB entry created
10/19/2018 VulDB last update

Sources

Advisory: exchange.xforce.ibmcloud.com
Confirmation: 🔒

CVE: CVE-2018-1822 (🔒)

Entry

Created: 10/19/2018
Complete: 🔍

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 298

x

Événements SSI