Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 23 octobre 2020

Cosmos Skin up to 1.35.0 on MediaWiki rawElement cross site scripting

A vulnerability was found in Cosmos Skin up to 1.35.0 on MediaWiki. It has been classified as problematic. Affected is the function wfMessage/Html::rawElement. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 25

x

Événements SSI