Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 23 octobre 2020

Microchip CryptoAuthentication Library CryptoAuthLib prior 20191122 buffer overflow

A vulnerability, which was classified as problematic, was found in Microchip CryptoAuthentication Library CryptoAuthLib (Software Library). Affected is an unknown part. Upgrading to version 20191122 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 30

x

Événements SSI