Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 23 octobre 2020

Strapi up to 3.2.4 WYSIWYG Editor Preview cross site scripting

A vulnerability was found in Strapi up to 3.2.4. It has been classified as problematic. Affected is an unknown functionality of the component WYSIWYG Editor Preview Handler. Upgrading to version 3.2.5 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 23

x

Événements SSI