Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 23 octobre 2020

Belkin LINKSYS WRT160NL 1.0.04.002_US_20130619 mini_httpd create_dir buffer overflow

A vulnerability, which was classified as problematic, was found in Belkin LINKSYS WRT160NL 1.0.04.002_US_20130619 (Router Operating System). This affects the function create_dir of the component mini_httpd. The problem might be mitigated by replacing the product with as an alternative.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 181

x

Événements SSI