Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 28 octobre 2020

Shibboleth Identify Provider up to 3.4.5 Login Flow denial of service

A vulnerability was found in Shibboleth Identify Provider up to 3.4.5 and classified as problematic. Affected by this issue is some unknown processing of the component Login Flow Handler. Upgrading to version 3.4.6 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 72

x

Événements SSI