Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 23 novembre 2020

MongoDB up to 3.6.19/4.0.19/4.2.8/4.4.0/4.5.0 Query buffer overflow

A vulnerability has been found in MongoDB up to 3.6.19/4.0.19/4.2.8/4.4.0/4.5.0 (Database Software) and classified as critical. Affected by this vulnerability is an unknown functionality of the component Query Handler. Upgrading to version 3.6.20, 4.0.20, 4.2.9, 4.4.1 or 4.5.1 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 127

x

Événements SSI