Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 13 janvier 2021

RailsAdmin up to 1.4.2/2.0.1 Nested Form cross site scripting

A vulnerability was found in RailsAdmin up to 1.4.2/2.0.1. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Nested Form Handler. Upgrading to version 1.4.3 or 2.0.2 eliminates this vulnerability. The upgrade is hosted for download at github.com. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 45

x

Événements SSI