Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 20 janvier 2021

Laravel up to 6.20.10/7.30.1/8.22.0 Iilluminate Database Package injection

A vulnerability was found in Laravel up to 6.20.10/7.30.1/8.22.0. It has been classified as critical. This affects some unknown functionality of the component Iilluminate Database Package. Upgrading to version 6.20.11, 7.30.2 or 8.22.1 eliminates this vulnerability. The upgrade is hosted for download at blog.laravel.com. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 44

x

Événements SSI