Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 20 janvier 2021

Dnsmasq up to 2.82 RRSets Sort heap-based overflow

A vulnerability, which was classified as critical, has been found in Dnsmasq up to 2.82 (Domain Name Software). This issue affects an unknown functionality of the component RRSets Sort Handler. Upgrading to version 2.83 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 78

x

Événements SSI