Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

samedi 23 janvier 2021

Pepperl+Fuchs P+F Comtrol IO-Link Master up to 1.5.48 HTTP POST cross site scripting

A vulnerability was found in Pepperl+Fuchs P+F Comtrol IO-Link Master up to 1.5.48 (Programming Language Software) and classified as problematic. Affected by this issue is an unknown code of the component HTTP POST Handler. Upgrading eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 257

x

Événements SSI