Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 26 janvier 2021

Caret Editor up to 4.0.0-rc21 Markdown Document Remote Code Execution

A vulnerability was found in Caret Editor up to 4.0.0-rc21. It has been declared as critical. This vulnerability affects an unknown part of the component Markdown Document Handler. Upgrading to version 4.0.0-rc22 eliminates this vulnerability. The upgrade is hosted for download at github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 54

x

Événements SSI