Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 22 février 2021

MyBB up to 1.8.24 MyCode cross site scripting

A vulnerability, which was classified as problematic, was found in MyBB up to 1.8.24 (Content Management System). This affects an unknown code of the component MyCode Handler. Upgrading to version 1.8.25 eliminates this vulnerability. The upgrade is hosted for download at mybb.com. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 62

x

Événements SSI