Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

lundi 22 février 2021

Automated Logic WebCTRL up to 6.5 GET Request failuremessage.jsp cross site scripting

A vulnerability was found in Automated Logic WebCTRL up to 6.5 (Automation Software). It has been classified as problematic. This affects an unknown code block of the file /_common/lvl5/failuremessage.jsp of the component GET Request Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 56

x

Événements SSI