Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 23 février 2021

Atlassian atlassian-gadgets up to 4.2.36/4.3.2.3/4.3.13/4.4.11/5.0.0 HTTP Request MessageBundleWhiteList unknown vulnerability

A vulnerability classified as problematic has been found in Atlassian atlassian-gadgets up to 4.2.36/4.3.2.3/4.3.13/4.4.11/5.0.0. Affected is the function MessageBundleWhiteList of the component HTTP Request Handler. Upgrading to version 4.2.37, 4.3.2.4, 4.3.14, 4.4.12 or 5.0.1 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 57

x

Événements SSI