Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 24 février 2021

Eclipse Theia up to 1.2.0 Markdown cross site scripting

A vulnerability has been found in Eclipse Theia up to 1.2.0 and classified as problematic. Affected by this vulnerability is some unknown processing of the component Markdown Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 75

x

Événements SSI