Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

vendredi 26 février 2021

tpm2-tss up to 2.4.2/3.0.0 Initialization initialization

A vulnerability was found in tpm2-tss up to 2.4.2/3.0.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Initialization Handler. Upgrading to version 2.4.3 or 3.0.1 eliminates this vulnerability. The upgrade is hosted for download at github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 98

x

Événements SSI