Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 2 mars 2021

JPEG XL up to 0.3.2 memory corruption [CVE-2021-27804]

A vulnerability was found in JPEG XL up to 0.3.2. It has been rated as critical. This issue affects an unknown code block. Upgrading eliminates this vulnerability. The upgrade is hosted for download at gitlab.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 69

x

Événements SSI