Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 3 mars 2021

e107 CMS up to 2.3.0 usersettings.php protection mechanism

A vulnerability, which was classified as critical, has been found in e107 CMS up to 2.3.0 (Content Management System). This issue affects an unknown function of the file usersettings.php. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 98

x

Événements SSI