Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 4 mars 2021

GitHub Enterprise Server up to 2.4.20/2.20.23/2.21.14/2.22.6/3.0.0 REST API improper authorization

A vulnerability was found in GitHub Enterprise Server up to 2.4.20/2.20.23/2.21.14/2.22.6/3.0.0 (Bug Tracking Software). It has been rated as critical. This issue affects some unknown processing of the component REST API. Upgrading to version 2.4.21, 2.20.24, 2.21.15, 2.22.7 or 3.0.1 eliminates this vulnerability. The upgrade is hosted for download at docs.github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 36

x

Événements SSI