Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 4 mars 2021

pug up to 2.0.2/3.0.0 on npm Template injection

A vulnerability was found in pug up to 2.0.2/3.0.0 on npm (NPM Package). It has been classified as problematic. This affects an unknown code of the component Template Handler. Upgrading to version 2.0.3 or 3.0.1 eliminates this vulnerability. The upgrade is hosted for download at github.com. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 37

x

Événements SSI