Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 4 mars 2021

grub2 up to 2.05 Command Line stack-based overflow

A vulnerability has been found in grub2 up to 2.05 and classified as critical. Affected by this vulnerability is some unknown processing of the component Command Line Handler. Upgrading to version 2.06 eliminates this vulnerability.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 34

x

Événements SSI