Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mardi 6 avril 2021

Yoast SEO Plugin up to 3.4.0 on WordPress Blacklist cross site scripting

A vulnerability classified as problematic has been found in Yoast SEO Plugin up to 3.4.0 on WordPress (WordPress Plugin). This affects an unknown part of the component Blacklist Handler. Upgrading to version 3.4.1 eliminates this vulnerability. Applying a patch is able to eliminate this problem. The bugfix is ready for download at plugins.trac.wordpress.org. The best possible mitigation is suggested to be upgrading to the latest version.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 34

x

Événements SSI