Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 7 avril 2021

SerenityOS LibTextCode buffer overflow [CVE-2021-28874]

A vulnerability was found in SerenityOS (the affected version is unknown). It has been declared as critical. This vulnerability affects some unknown processing of the component LibTextCode. Applying the patch c9f25bca048443e317f1994ba9b106f2386688c3 is able to eliminate this problem. The bugfix is ready for download at github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 19

x

Événements SSI