Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 7 avril 2021

RIOT-OS up to 2021.01 gnrc_rpl_control_messages.c _parse_options buffer overflow

A vulnerability classified as critical has been found in RIOT-OS up to 2021.01. This affects the function _parse_options of the file /sys/net/gnrc/routing/rpl/gnrc_rpl_control_messages.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 18

x

Événements SSI