Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

mercredi 7 avril 2021

EikiSoft Archive Collectively Operation Utility up to 2.10.1.0 ZIP Archive pathname traversal

A vulnerability, which was classified as critical, was found in EikiSoft Archive Collectively Operation Utility up to 2.10.1.0. Affected is an unknown function of the component ZIP Archive Handler. Upgrading to version 2.10.2.0 eliminates this vulnerability. The upgrade is hosted for download at eikisoft.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 30

x

Événements SSI