Notre sélection d'alertes et avis SSI.
Sources : US Cert, Cert EU, Cert FR, Cnil, VulDB.

jeudi 8 avril 2021

libretro RetroArch 0.11 on Windows PowerShell platform_win32.c accessibility_speak_windows command injection

A vulnerability was found in libretro RetroArch 0.11 on Windows and classified as critical. This issue affects the function accessibility_speak_windows of the file platform_win32.c of the component PowerShell Handler. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com.

Lien vers l'article source

Auteur: VulDB

Catégories: VulDBNombre de vues: 32

x

Événements SSI